Back to overview
Resolved
PRODUCTION Planned Maintenance Window – Ascend Deployment
Jul 23, 2026 at 7:00am UTC
–
Jul 23, 2026 at 8:00am UTC
Affected services
Ascend Portal API
Ascend Payments API
Ascend Distribution API
Ascend RKI API
Resolved
Jul 23, 2026 at 8:00am UTC
Maintenance ended
Affected services
Created
Jul 23, 2026 at 7:00am UTC
We will be deploying updates related to RKI using Miura Secure as the Provider.
Please note that no service should be affected by the changes, and no downtime is expected.
Affected services